Backend issues
Resolved
Jan 20, 2026 at 4:10am UTC
Resolved
This issue has now been resolved and all updates have been applied
Affected services
Updated
Jan 20, 2026 at 2:58am UTC
Identified
The issue has been identified we are now working on a fix.
Affected services
Created
Jan 20, 2026 at 2:14am UTC
Investigating
We have identified an issue with a supporting service. We will begin investigating this issue. Some features may be degraded while we investigate this issue. This should also affect WordPress websites.
Affected services