Back to overview
Downtime

Sandbox is experiencing issues

Dec 22 at 08:51pm NZDT
Affected services
sandbox.coolio.website

Resolved
Dec 22 at 08:59pm NZDT

Resolved
The issue was a misspelling in the domain name.
This issue has now been resolved.

Created
Dec 22 at 08:51pm NZDT

Investigating
The sandbox website is currently not resolving correctly.
We are now investigating the issue.