Back to overview
Degraded

CF Cache issues causing load delays

Dec 19 at 01:15pm NZDT
Affected services
coolio.website
Images
Stories/Blogs
studio.coolio.website

Resolved
Dec 19 at 02:25pm NZDT

Resolved
This issue has now been resolved

Created
Dec 19 at 01:15pm NZDT

Identified
We have discovered an issue with Cloudflare caching that is causing slow load times.
The affected pages are currently being served as Dynamic or Bypass in the 'CF-Cache-Status' header
This only affects the pages on websites that are cached by Cloudflare (some websites may use alternative caching methods such as Redis or Jetpack cache)