Back to overview
Downtime

Increased response timeouts

Dec 14 at 07:45pm NZDT
Affected services
coolio.website
Images
Stories/Blogs
coolio.website/login
Admin
cloud.coolio.website

Resolved
Dec 14 at 08:29pm NZDT

Resolved
This issue has now been resolved.
The root cause was found to be a external fetch that timed out while background operations ran, which momentarily exhausted shared backend resources.

All uncached services including cloud.coolio.website and dynamic pages on coolio.website are now fully operational. Cached pages remained available throughout.

Updated
Dec 14 at 08:10pm NZDT

Monitoring
The issue was caused by Nextcloud temporarily exhausting shared backend resources, which led to elevated timeouts on NZ1 and NZ2.

This affected all uncached services, including cloud.coolio.website and dynamic pages on coolio.website. All other pages continued loading correctly.

The condition cleared automatically once resources became available on the NZ1 and NZ2 servers, and all services have now became available.

We will be reviewing the interruption to prevent similar issues in the future

Created
Dec 14 at 07:45pm NZDT

Identified
The NZ1 and NZ2 servers are currently experiencing an issue and websites are not loading.
You may be able to get onto coolio.website but all pages without cache will not load.
All of cloud.coolio.website will not load as it is not cached.

We are now investigating and working on this issue.