Back to overview
Degraded
edith-nz4-wng is experiencing high memory usage
Dec 1, 2025 at 7:15am UTC
Affected services
Server Accessibility - NZ4
v3.coolio.website
Resolved
Dec 1, 2025 at 8:00am UTC
We have implemented a fix for this issue and are monitoring.
Affected services
Created
Dec 1, 2025 at 7:15am UTC
We are currently investigating an issue with memory usage on the edith-nz4-wng server.
Affected services