Back to overview
Degraded

File issues on coolio.website

Sep 10 at 12:23pm NZST
Affected services
coolio.website

Resolved
Sep 10 at 02:19pm NZST

This issue has now been fixed.
All 404 errors have now been found and removed.

Created
Sep 10 at 12:23pm NZST

We are currently seeing a elevated amount of 404 errors on coolio.website.
This has already been identified but might not be resolved until later.
The issue has not been found to affect anything.