Back to overview
Downtime
Site Outage
Aug 10, 2025 at 7:15am UTC
Affected services
Server Accessibility - NZ1
coolio.website
Images (Jetpack CDN)
Admin
Cool Site Cloud (cloud.coolio.website)
Resolved
Aug 10, 2025 at 10:01am UTC
The scans have finished and all sites are now back up
Affected services
Created
Aug 10, 2025 at 7:15am UTC
All services are currently unavailable as a scan is running. To speed up this scan all high usage services have been stopped, this may take a while.
Affected services