Back to overview
Downtime
Cloud unavailable
Jul 21 at 08:07am NZST
Affected services
cloud.coolio.website
Resolved
Jul 21 at 02:00pm NZST
This has now been resolved
Affected services
Created
Jul 21 at 08:07am NZST
Due to an issue in a configuration file cloud.coolio.website shows an error, this should be fixed shortly.
Affected services