Back to overview
Downtime
Nextcloud storage error
Jul 19, 2025 at 5:36am UTC
Affected services
Cool Site Cloud (cloud.coolio.website)
Resolved
Jul 19, 2025 at 6:50am UTC
The issue has now been resolved
Affected services
Created
Jul 19, 2025 at 5:36am UTC
We have recently discovered the all nextcloud files go to the wrong drive.
While we fix this problem nextcloud will be down.
Affected services