Back to overview
Degraded

Extended load times

Jul 15 at 10:03pm NZST
Affected services
Server Accessibility
coolio.website
Images
Stories/Blogs
coolio.website/login
Admin

Resolved
Jul 16 at 12:26pm NZST

This issue has now been resolved

Updated
Jul 15 at 10:23pm NZST

New cache rules have been implemented to speed up load times.
We will continue to monitor.

Created
Jul 15 at 10:03pm NZST

We have noticed slower load times recently. This should be fixed shortly.