Back to overview
Downtime
Server Stability Issue
Jul 04 at 12:54pm NZST
Affected services
Server Accessibility
coolio.website
Images
Stories/Blogs
coolio.website/login
Admin
Resolved
Jul 07 at 02:10pm NZST
All nz1 services have now been restored
Affected services
Updated
Jul 06 at 10:37am NZST
We are experiencing an extended outage we expect to have this resolved shortly.
Affected services
Created
Jul 04 at 12:54pm NZST
An issue with our web server is causing crashing daily.
We are currently diagnosing the issue.
Affected services