Back to overview
Degraded
Carousel not loading properly
Jun 23, 2025 at 9:21pm UTC
Resolved
Jun 24, 2025 at 5:25am UTC
We identified the issue.
It has now been fixed.
Affected services
Created
Jun 23, 2025 at 9:21pm UTC
Some images in carousels do not load properly.
We are currently investigating.
Affected services