Back to overview
Degraded
Monitoring/cloudflare incident
Jun 15 at 09:05pm NZST
Resolved
Jun 15 at 09:26pm NZST
Ok um what was that
Affected services
Created
Jun 15 at 09:05pm NZST
An issue in our monitoring software or in cloudflare is causing our site to come up with a gateway error.
We are currently finding the issue.
We do not see an issue for users.
Affected services