Back to overview
Degraded

Maintenance page issue

Jun 07 at 02:10pm NZST
Affected services
coolio.website
Admin

Resolved
Jun 07 at 06:50pm NZST

OOPS the little kids in the room with the things tripped and i forgot, i just roke up 😋

Created
Jun 07 at 02:10pm NZST

A small percentage of users may see our maintenance page. We are currently working on a fix.